Bug 659141 - Cloning a recipe of a Job that has no product
Summary: Cloning a recipe of a Job that has no product
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Retired
Component: inventory
Version: 0.6
Hardware: Unspecified
OS: Unspecified
low
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
: 647730 659689 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-02 00:56 UTC by Raymond Mancy
Modified: 2019-05-22 13:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-09 04:22:53 UTC


Attachments (Terms of Use)

Description Raymond Mancy 2010-12-02 00:56:56 UTC
I'm a dodo head. I thought I had fixed the problem when cloning a recipe in 63-3. Turns out it still dies when creating a job element that has no product.

Comment 1 Raymond Mancy 2010-12-02 22:35:36 UTC
*** Bug 647730 has been marked as a duplicate of this bug. ***

Comment 3 Bill Peck 2010-12-03 14:05:20 UTC
*** Bug 659689 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.