Bug 65928 - RFE: ksconfig does not support "--resolvedeps", "--ignordeps" directives
RFE: ksconfig does not support "--resolvedeps", "--ignordeps" directives
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-04 10:22 EDT by Robert P. J. Day
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-04 19:34:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2002-06-04 10:22:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
the "ksconfig" utility does not support the %packages options of
either "--resolvedeps" or "--ignoredeps".  perhaps these should
be added to ksconfig.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  run ksconfig
2.  go to "Package Selection"
3.  there are no options settings for the above
	

Additional info:
Comment 1 Brent Fox 2002-06-04 19:33:55 EDT
Ok, I'll put this on the list.  I'm porting ksconfig to GTK2 at the moment, so
this may have to wait a little while.
Comment 2 Tammy Fox 2002-08-02 16:22:28 EDT
I added this on Fri Jun 14 2002.

Note You need to log in before you can comment on or make changes to this bug.