Bug 65941 - glms-1.03-14.src.rpm does not build on stock 7.3 everything-install
Summary: glms-1.03-14.src.rpm does not build on stock 7.3 everything-install
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glms   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-04 16:05 UTC by Glen A. Foster
Modified: 2015-03-05 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-04 16:05:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of "rpm -ba" (16.52 KB, text/plain)
2002-06-04 16:05 UTC, Glen A. Foster
no flags Details

Description Glen A. Foster 2002-06-04 16:05:14 UTC
Description of Problem: glms-1.03-14.src.rpm fails to build out-of-the-box on a
stock 7.3 "everything" install.  Output of "rpm -ba" is attached.

Version-Release number of selected component (if applicable):

# rpm -q glms
glms-1.03-14
# ls -l glms-1.03-14.src.rpm
-rw-r--r--    1 root     root       278042 Apr 16 22:24 glms-1.03-14.src.rpm
# md5sum glms-1.03-14.src.rpm
f20401a761425a6e4ad7367ad51881aa  glms-1.03-14.src.rpm
# rpm -K glms-1.03-14.src.rpm
glms-1.03-14.src.rpm: md5 gpg OK

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install stock 7.3 (Valhalla) "everything" install
2. rpm -Uvh {73-distro}/SRPMS/SRPMS/glms-1.03-14.src.rpm
3. rpm -ba /usr/src/redhat/SPECS/glms.spec

Actual Results: output attached, build does not complete

Expected Results: build should/would complete

Comment 1 Glen A. Foster 2002-06-04 16:05:43 UTC
Created attachment 59531 [details]
Output of "rpm -ba"

Comment 2 Phil Knirsch 2002-06-18 11:22:38 UTC
Just tried it on a fresh 7.3 install, works for me.

The output looks like gnome-core-devel was not installed, which was a
requirement that has been fixed in a later version.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.