Bug 659430 - [abrt] firefox-3.6.12-1.fc13: gtk_file_system_model_sort: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.6.12-1.fc13: gtk_file_system_model_sort: Process /usr/lib/fi...
Keywords:
Status: CLOSED DUPLICATE of bug 603781
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:62fd1e230176dc2bd0b4782fa84...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-02 19:14 UTC by Anton
Modified: 2010-12-07 05:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-07 05:43:40 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (106.63 KB, text/plain)
2010-12-02 19:14 UTC, Anton
no flags Details

Description Anton 2010-12-02 19:14:06 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale ru
component: firefox
crash_function: gtk_file_system_model_sort
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.34.7-61.fc13.i686
package: firefox-3.6.12-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1291316922
uid: 500

How to reproduce
-----
1. I was just saving photos from my Gmail
2.
3.

Comment 1 Anton 2010-12-02 19:14:10 UTC
Created attachment 464341 [details]
File: backtrace

Comment 2 David Tardon 2010-12-07 05:43:40 UTC

*** This bug has been marked as a duplicate of bug 603781 ***


Note You need to log in before you can comment on or make changes to this bug.