Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 659440 - Test case failure: Resume after suspend via hotkey on Dell M4300
Summary: Test case failure: Resume after suspend via hotkey on Dell M4300
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal
Version: 5.6
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Richard Hughes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-02 19:32 UTC by Vasiliy Sharapov
Modified: 2014-06-25 21:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Dell M4300
Last Closed: 2014-06-25 21:09:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vasiliy Sharapov 2010-12-02 19:32:44 UTC
Filed from caserun

Version-Release number of selected component (if applicable):
RHEL5.6-Client-20101124.0

Steps to Reproduce: 
 1. Suspend the laptop using its dedicated hotkey (For example, on Thinkpads it
    is normally Fn-F4)
 2. Wait 10 seconds, then hold your ear close to the laptop briefly to make
    sure there is no sound coming from it.


 1. Briefly press the laptop's power button



Actual results: 
The monitor does not appear to be on, can ping and SSH in. If I run `pm-suspend --quirk-dpms-on' it suspends and resumes properly.

Expected results:
The laptop should resume correctly

Comment 1 Matthew Garrett 2010-12-15 15:18:42 UTC
Ok, needs a quirk adding to the hal database.

Comment 2 RHEL Program Management 2011-05-31 14:23:17 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 3 RHEL Program Management 2014-03-07 13:32:31 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 4 Vasiliy Sharapov 2014-03-13 15:36:28 UTC
No need to escalate.

Comment 5 Ondrej Vasik 2014-06-25 21:09:01 UTC
Ok, closing WONTFIX for RHEL 5, thanks for reply.


Note You need to log in before you can comment on or make changes to this bug.