Bug 659635 - Requesting upgrade to 1.905+
Summary: Requesting upgrade to 1.905+
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Email-MIME
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-03 09:43 UTC by Emmanuel Seyman
Modified: 2010-12-03 15:46 UTC (History)
3 users (show)

Fixed In Version: perl-Email-MIME-1.906-2.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-03 10:49:59 UTC


Attachments (Terms of Use)

Description Emmanuel Seyman 2010-12-03 09:43:12 UTC
Bugzilla 4.0rc1 came out a while back, sporting a dependency on Email::MIME 1.905. This makes it uninstallable on Fedora where perl-Email-MIME is at 1.863 .

Can we get an upgrade in rawhide?

Comment 1 Paul Howarth 2010-12-03 10:49:59 UTC
Bumped to 1.906 in Rawhide.

Comment 2 Emmanuel Seyman 2010-12-03 11:28:55 UTC
Note that you'll have to obsolete perl-Email-MIME-Modifier and perl-Email-MIME-Creator which were merged in 1.900

Comment 3 Paul Howarth 2010-12-03 12:02:18 UTC
Obsoleted/provided in 1.906-2

Spot, can you retire perl-Email-MIME-Modifier and perl-Email-MIME-Creator in pkgdb and mark them as dead packages in git please?

Comment 4 Tom "spot" Callaway 2010-12-03 15:46:16 UTC
Done.


Note You need to log in before you can comment on or make changes to this bug.