Bug 659707 - [abrt] compiz-0.8.6-3.fc14: free: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] compiz-0.8.6-3.fc14: free: Process /usr/bin/compiz was killed by signa...
Keywords:
Status: CLOSED DUPLICATE of bug 675404
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:119b0727041c81a85f4a381981e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-03 14:38 UTC by Lawrence Graves
Modified: 2012-03-30 14:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 14:50:49 UTC


Attachments (Terms of Use)
File: backtrace (28.14 KB, text/plain)
2010-12-03 14:38 UTC, Lawrence Graves
no flags Details

Description Lawrence Graves 2010-12-03 14:38:01 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
crash_function: free
executable: /usr/bin/compiz
kernel: 2.6.35.6-48.fc14.x86_64
package: compiz-0.8.6-3.fc14
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291339245
uid: 500

How to reproduce
-----
1.I don't know when this happened physically. The date is all I know
2.
3.

Comment 1 Lawrence Graves 2010-12-03 14:38:08 UTC
Created attachment 464580 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-06-01 20:28:35 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-06-01 20:29:07 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-06-01 20:29:46 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Fedora Admin XMLRPC Client 2011-06-01 20:32:09 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 abrt-bot 2012-03-30 14:50:49 UTC
Backtrace analysis found this bug to be similar to bug #675404, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 675404 ***


Note You need to log in before you can comment on or make changes to this bug.