Bug 659770 - Wrong czech translation of "There are stopped jobs"
Summary: Wrong czech translation of "There are stopped jobs"
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: bash
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Roman Rakus
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-03 16:18 UTC by Petr Šplíchal
Modified: 2016-06-01 01:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-13 14:02:19 UTC


Attachments (Terms of Use)

Description Petr Šplíchal 2010-12-03 16:18:14 UTC
Version-Release number of selected component (if applicable):
bash-4.1.2-3.el6.x86_64

Steps to Reproduce:
LANG=cs_CZ.UTF-8
cat &
exit
  
Actual results:
Jsou zde pozastavení úlohy.

Expected results:
Jsou zde pozastavené úlohy.

Comment 5 Roman Rakus 2010-12-21 13:41:04 UTC
I'm not sure that bash is proper component for translation, nevertheless I've sent an email to GNU trans. project: http://sourceforge.net/mailarchive/message.php?msg_id=26790477

Comment 6 Roman Rakus 2011-01-10 16:11:38 UTC
Looks like there is no component for translations like this. I guess, in the future, you can use http://translationproject.org/domain/bash.html.

Comment 7 Petr Šplíchal 2011-01-11 08:51:15 UTC
As mentioned in the translation project, the typo has been already
fixed:

    Thank you for your report. This typo has been already fixed.
    See current Czech translation catalogue for bash
    <http://translationproject.org/PO-files/cs/bash-4.1.cs.po>.

So the problem is that bash does not pick latest translation. I've
checked bash-4.1.7-3.fc14 & bash-4.1.9-5.fc15, both still contain
the typo.

Comment 8 Roman Rakus 2011-01-13 14:02:19 UTC
It will appear in some newer release of bash. When bash upstream will grab the new translations. I will bet for bash 4.2.


Note You need to log in before you can comment on or make changes to this bug.