Bug 659852 - [abrt] thunderbird-3.1.6-2.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] thunderbird-3.1.6-2.fc13: Process /usr/lib64/thunderbird-3.1/thunderbi...
Keywords:
Status: CLOSED DUPLICATE of bug 641104
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d3ac888540a6783da6de5637bab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-03 20:53 UTC by Russell Odom
Modified: 2018-04-11 15:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-17 23:41:04 UTC


Attachments (Terms of Use)
File: backtrace (124.55 KB, text/plain)
2010-12-03 20:53 UTC, Russell Odom
no flags Details

Description Russell Odom 2010-12-03 20:53:42 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
kernel: 2.6.34.7-61.fc13.x86_64
package: thunderbird-3.1.6-2.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Unknown, was unattended
time: 1291409544
uid: 500

Comment 1 Russell Odom 2010-12-03 20:53:46 UTC
Created attachment 464650 [details]
File: backtrace

Comment 2 Russell Odom 2010-12-10 14:33:04 UTC
Package: thunderbird-3.1.6-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Unknown, was unattended (Again!)

Comment 3 Russell Odom 2010-12-11 18:07:54 UTC
Package: thunderbird-3.1.6-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Unknown, PC was unattended

Comment 4 Matěj Cepl 2010-12-17 23:41:04 UTC

*** This bug has been marked as a duplicate of bug 641104 ***


Note You need to log in before you can comment on or make changes to this bug.