Bug 659988 - packagekit internal systeme error repport
Summary: packagekit internal systeme error repport
Keywords:
Status: CLOSED DUPLICATE of bug 659987
Alias: None
Product: Fedora
Classification: Fedora
Component: PackageKit
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-04 18:00 UTC by baptiste n
Modified: 2011-04-26 11:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-26 11:28:45 UTC


Attachments (Terms of Use)
error log (2.74 KB, text/plain)
2010-12-04 18:00 UTC, baptiste n
no flags Details

Description baptiste n 2010-12-04 18:00:42 UTC
Created attachment 464772 [details]
error log

Description of problem:
systeme internal error
(see attachement)
Version-Release number of selected component (if applicable):
packagekit 0.6.9

i'm use some tricks described here
http://fedoraproject.org/wiki/EeePc
may be a relationship between the two?
  
Actual results:
crash

Comment 1 baptiste n 2010-12-04 18:03:07 UTC
yum manually works

Comment 2 Richard Hughes 2011-04-26 11:28:45 UTC

*** This bug has been marked as a duplicate of bug 659987 ***


Note You need to log in before you can comment on or make changes to this bug.