Bug 660012 - [abrt] evolution-data-server-2.32.1-1.fc14: call_dtor: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-data-server-2.32.1-1.fc14: call_dtor: Process /usr/libexec/e...
Keywords:
Status: CLOSED DUPLICATE of bug 657344
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:46dee6004eab076d04fa8a2486a...
: 692865 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-05 00:26 UTC by BartS
Modified: 2011-04-04 10:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-06 08:15:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.54 KB, text/plain)
2010-12-05 00:26 UTC, BartS
no flags Details

Description BartS 2010-12-05 00:26:13 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
component: evolution-data-server
crash_function: call_dtor
executable: /usr/libexec/e-addressbook-factory
kernel: 2.6.35.6-48.fc14.i686
package: evolution-data-server-2.32.1-1.fc14
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291508576
uid: 500

How to reproduce
-----
1. As far as I could tell I wasn't using addressbook at all (I replied to an email to a person who is already in my addressbook, and I didn't make any changes to the recipients list).
2.
3.

Comment 1 BartS 2010-12-05 00:26:16 UTC
Created attachment 464791 [details]
File: backtrace

Comment 2 BartS 2010-12-06 05:29:44 UTC
Package: evolution-data-server-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.  Just crashed. Email wasn't even the window with focus at the time.
2.
3.

Comment 3 Milan Crha 2010-12-06 08:15:24 UTC
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 657344 ***

Comment 4 Milan Crha 2011-04-04 10:06:15 UTC
*** Bug 692865 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.