Bug 660143 - [abrt] compiz-0.8.6-3.fc14: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] compiz-0.8.6-3.fc14: radeon_bo_get_tiling: Process /usr/bin/compiz was...
Keywords:
Status: CLOSED DUPLICATE of bug 665351
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bfd48dda5d6451b35794a0db797...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-05 20:20 UTC by Volans
Modified: 2014-05-23 21:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:37:44 UTC


Attachments (Terms of Use)
File: backtrace (29.05 KB, text/plain)
2010-12-05 20:20 UTC, Volans
no flags Details

Description Volans 2010-12-05 20:20:32 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
kernel: 2.6.35.6-48.fc14.i686
package: compiz-0.8.6-3.fc14
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291574121
uid: 500

How to reproduce
-----
1. Resized a window
2.
3.

Comment 1 Volans 2010-12-05 20:20:35 UTC
Created attachment 464886 [details]
File: backtrace

Comment 2 Volans 2010-12-12 02:46:09 UTC
Package: compiz-0.8.6-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I did a series of clicks on window, clicks on menu window, and finally resizing. Then it crashed.
2.
3.

Comment 3 Fedora Admin XMLRPC Client 2011-06-01 20:28:39 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-06-01 20:29:11 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Fedora Admin XMLRPC Client 2011-06-01 20:29:50 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 Fedora Admin XMLRPC Client 2011-06-01 20:32:12 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 7 abrt-bot 2012-03-30 12:37:44 UTC
Backtrace analysis found this bug to be similar to bug #665351, closing as duplicate.

Bugs which were found to be similar to this bug: bug #638795, bug #665351, bug #677291

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 665351 ***

Comment 8 Cordova Andres 2014-05-23 21:30:02 UTC
Yo lo solucione instalando abrt-addon-kerneloops:
#yum install abrt-addon-kerneloops

Tengo kernel: 2.6.32-431.17.1

Espero les ayude.


Note You need to log in before you can comment on or make changes to this bug.