Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 660176 - RFE: Export subset of inventory
Summary: RFE: Export subset of inventory
Keywords:
Status: CLOSED DUPLICATE of bug 552471
Alias: None
Product: Beaker
Classification: Retired
Component: web UI
Version: 0.5
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-06 01:03 UTC by Matt Brodeur
Modified: 2014-12-08 01:06 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-10-02 05:14:34 UTC


Attachments (Terms of Use)

Description Matt Brodeur 2010-12-06 01:03:02 UTC
The current CSV export feature only allows exporting the entire database.  It would be nice to export the results of a filtered search instead.

Comment 2 Dan Callaghan 2012-10-02 05:14:34 UTC

*** This bug has been marked as a duplicate of bug 552471 ***


Note You need to log in before you can comment on or make changes to this bug.