Bug 660186 - Missing info manual for chcon and runcon
Summary: Missing info manual for chcon and runcon
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: coreutils
Version: 5.5
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Ondrej Vasik
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-06 01:50 UTC by Billy Coutsis
Modified: 2011-07-21 12:18 UTC (History)
3 users (show)

Fixed In Version: coreutils-5.97-28.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-21 10:37:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1074 0 normal SHIPPED_LIVE coreutils bug fix and enhancement update 2011-07-21 10:33:32 UTC

Description Billy Coutsis 2010-12-06 01:50:25 UTC
Description of problem:
The chcon Info manual is missing.

Version-Release number of selected component (if applicable):
coreutils-5.97-23.el5_4.2

How reproducible:
Always.

Steps to Reproduce:
1. Run "man chcon" and read that "the command 'info chcon' should give you access to the complete manual".
2. Run "info chcon".

  
Actual results:
Observe that Info loads the chcon manpage instead of the chcon Info manual.

Expected results:
Info should load the chcon Info manual (eg. compare with "info coreutils dd").

Comment 2 RHEL Program Management 2011-01-11 20:14:08 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 3 RHEL Program Management 2011-01-11 22:24:06 UTC
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.

Comment 8 errata-xmlrpc 2011-07-21 10:37:01 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-1074.html

Comment 9 errata-xmlrpc 2011-07-21 12:18:41 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-1074.html


Note You need to log in before you can comment on or make changes to this bug.