Bug 6602 - fetchmail aborts daemon mode on first authentication failure
fetchmail aborts daemon mode on first authentication failure
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: fetchmail (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-01 10:59 EST by peterw
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 17:11:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description peterw 1999-11-01 10:59:11 EST
Fetchmail 5.1.0 will send an email warning message and abort
if it gets an authentication failure when running in daemon
mode. With frequent polling, POP3 authentication failures
are not uncommon. Fetchmail 5.1.0 is not usable for me
because of this problem, and I have reverted to the 4.5.8
distribution from Red Hat 5.2.

The vendor (Eric Raymond) has released newer versions of
fetchmail which, according to the on-line documentation, can
be configured to tolerate authentication failures without
aborting. Please make a newer version available to overcome
this issue. See http://www.tuxedo.org/~esr/fetchmail/NEWS

Thanks.

-Peter
Comment 1 Nalin Dahyabhai 2000-02-05 17:11:59 EST
The current revision of fetchmail in Raw Hide (which will be used in the next
release unless it gets updated further) is 5.2.5.

Note You need to log in before you can comment on or make changes to this bug.