Bug 660303 - pup error: TB9536d0ca <string>:64:__iter__:SyntaxError: mismatched tag
Summary: pup error: TB9536d0ca <string>:64:__iter__:SyntaxError: mismatched tag
Status: CLOSED DUPLICATE of bug 663403
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut   
(Show other bugs)
Version: 5.6
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: James Antill
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-06 12:48 UTC by Branislav Náter
Modified: 2013-01-10 10:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-06 15:12:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error log from pup application (21.62 KB, text/plain)
2010-12-06 12:48 UTC, Branislav Náter
no flags Details
Dump from pup on Red hat 5.5 client machine. (20.36 KB, application/octet-stream)
2011-01-06 14:04 UTC, David Glaser
no flags Details

Description Branislav Náter 2010-12-06 12:48:03 UTC
Created attachment 464975 [details]
error log from pup application

Description of problem:
Try to run Software Updater after installation. Application exit with error. See attached log.

Version-Release number of selected component (if applicable):
RHE5.6-Server-20101124.1 x86_64
pirut-1.3.28-17.el5

How reproducible:
using scenario bellow

Steps to Reproduce:
1. Install RHEL5.6
2. Register system to RHN
3. Start Software Updater application from Applications -> System Tools menu.
  
Actual results:
Error message appears. See attached file.

Expected results:
Updates are successfully downloaded and installed.

Additional info:
The issue disappear after updating system from CLI using "yum update".

Comment 1 David Glaser 2011-01-06 14:04:30 UTC
Created attachment 472060 [details]
Dump from pup on Red hat 5.5 client machine.

Comment 2 David Glaser 2011-01-06 14:06:10 UTC
I'm having the same issue on our Red Hat machines since about mid November. These machines are registered to our local Satellite, not to RHN. Though we did re-register one to RHN for testing, with the same results. 

Updating the system with 'yum update' did make the problem go away on a few machines, but when updates came out for the machines, the problem resurfaced.

Comment 3 James Antill 2011-01-06 15:12:31 UTC

*** This bug has been marked as a duplicate of bug 663403 ***


Note You need to log in before you can comment on or make changes to this bug.