Bug 660353 - nautilus slows down if i run the current version of cairo
nautilus slows down if i run the current version of cairo
Status: CLOSED DUPLICATE of bug 649955
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-06 11:20 EST by marc skinner
Modified: 2010-12-06 18:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-06 18:17:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SOS report of Fedora 14 with working "old" Cairo installed (1.47 MB, application/x-xz)
2010-12-06 11:22 EST, marc skinner
no flags Details

  None (edit)
Description marc skinner 2010-12-06 11:20:19 EST
Description of problem:

If I have either the stock or new version of cairo rpms from Fedora 14 installed my system performance tanks.  Nautilus performance is horrible, and browsing to NFS shares is also very, very slow.  If I downgrade just cairo rpm to fedora 13 cairo - everything works fast again.  I'm running dual head, nvdia 470 with nvidia binary NVIDIA-Linux-x86_64-260.19.21.

Version-Release number of selected component (if applicable):

Fedora 14 x86_64 on intel i7-980X

Broken Cairo RPM version: 1.10.0-2.fc14

If I downgrade to Cairo 1.8.10-1.fc13 it works:

yum -y --releasever=13 downgrade cairo.x86_64



How reproducible:


Steps to Reproduce:
1. yum -y update (installs latest Cairo) - slows everything down
2. yum -y --releasever=13 downgrade cairo.x86_64 (fixes it)
3.
  
Actual results:

Sluggish Nautilus


Expected results:

Fast Nautilus


Additional info:

I have attached a sosreport.
Comment 1 marc skinner 2010-12-06 11:22:15 EST
Created attachment 465013 [details]
SOS report of Fedora 14 with working "old" Cairo installed
Comment 2 Benjamin Otte 2010-12-06 18:17:34 EST

*** This bug has been marked as a duplicate of bug 649955 ***

Note You need to log in before you can comment on or make changes to this bug.