Bug 660503 - python-hwdata may need to be rebuilt against Python 2.7 in F14 and rawhide
Summary: python-hwdata may need to be rebuilt against Python 2.7 in F14 and rawhide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-client-tools
Version: 14
Hardware: Unspecified
OS: Linux
low
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-06 22:47 UTC by Christoph Sievers
Modified: 2012-01-17 10:07 UTC (History)
1 user (show)

Fixed In Version: python-hwdata-1.2-2.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-17 10:07:35 UTC
Type: ---


Attachments (Terms of Use)

Description Christoph Sievers 2010-12-06 22:47:27 UTC
Description of problem:

Software python-hwdata depends on python abi 2.6 which is not available in Fedora 14 (2.7)

Version-Release number of selected component (if applicable):

python-hwdata-1.2-1.fc13.noarch

Comment 1 Miroslav Suchý 2012-01-17 10:07:35 UTC
This should be solved by python-hwdata-1.2-2.fc14


Note You need to log in before you can comment on or make changes to this bug.