Bug 660505 - [abrt] gvfs-archive-1.6.6-1.fc14: _dbus_abort: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-archive-1.6.6-1.fc14: _dbus_abort: Process /usr/libexec/gvfsd-arc...
Keywords:
Status: CLOSED DUPLICATE of bug 740040
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:34cfdb3816dd5a11f253305dbe1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-06 22:51 UTC by Daniel Rindt
Modified: 2015-03-03 22:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 14:07:00 UTC


Attachments (Terms of Use)
File: backtrace (6.60 KB, text/plain)
2010-12-06 22:51 UTC, Daniel Rindt
no flags Details

Description Daniel Rindt 2010-12-06 22:51:14 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive 'file=/home/drindt/Downloads/Generals and Zero Hour/C&CGeZeHo.ISO'
component: gvfs
crash_function: _dbus_abort
executable: /usr/libexec/gvfsd-archive
kernel: 2.6.35.6-48.fc14.i686.PAE
package: gvfs-archive-1.6.6-1.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291675812
uid: 500

How to reproduce
-----
1. browsing with nautilus an ISO file
2.
3.

Comment 1 Daniel Rindt 2010-12-06 22:51:17 UTC
Created attachment 465099 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 14:07:00 UTC
Backtrace analysis found this bug to be similar to bug #740040, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 740040 ***


Note You need to log in before you can comment on or make changes to this bug.