Bug 6606 - ifup-ipx -> Broken
Summary: ifup-ipx -> Broken
Status: CLOSED DUPLICATE of bug 6252
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-01 17:33 UTC by Chris Yeo
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 1999-11-01 17:37:39 UTC


Attachments (Terms of Use)

Description Chris Yeo 1999-11-01 17:33:28 UTC
Hi,

In ifup-ipx there is a line:

if [ ! -x /usr/bin/ipx_interface ] ; then

This line is wrong, the ipxutils package puts this file in
/sbin... so the line should be:

if [ ! -x /sbin/ipx_interface ] ; then

Chris

Comment 1 Bill Nottingham 1999-11-01 17:37:59 UTC
*** This bug has been marked as a duplicate of 6252 ***


Note You need to log in before you can comment on or make changes to this bug.