Bug 660635 - rhn-upgrade-5.4.0.13-1 has a conflict with spacewalk-schema-0.5.20-23
rhn-upgrade-5.4.0.13-1 has a conflict with spacewalk-schema-0.5.20-23
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Upgrades (Show other bugs)
530
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Milan Zazrivec
Red Hat Satellite QA List
: Regression
Depends On:
Blocks: sat54-errata
  Show dependency treegraph
 
Reported: 2010-12-07 07:37 EST by Petr Sklenar
Modified: 2010-12-13 09:31 EST (History)
1 user (show)

See Also:
Fixed In Version: rhn-upgrade-5.4.0.14-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-13 09:31:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2010-12-07 07:37:02 EST
Description of problem:
rhn-upgrade-5.4.0.13-1 has a conflict with spacewalk-schema

Version-Release number of selected component (if applicable):
sat530 and try to install rhn-upgrade-5.4.0.13-1.el5sat

spacewalk-backend-0.5.28-59.1.el5sat
spacewalk-schema-0.5.20-23.el5sat


How reproducible:
always

Steps to Reproduce:
1. sat530, upgrade all satellite packages from hosted
2. rpm -Uvh rhn-upgrade-5.4.0.13-1.el5sat.noarch.rpm (package from errata)
  
Actual results:

rpm -ivh packages/rhn-upgrade/5.4.0.13/1.el5sat/noarch/rhn-upgrade-5.4.0.13-1.el5sat.noarch.rpm
Preparing...                ########################################### [100%]
	file /etc/sysconfig/rhn/schema-upgrade/spacewalk-schema-0.3-to-spacewalk-schema-0.4 from install of rhn-upgrade-5.4.0.13-1.el5sat.noarch conflicts with file from package spacewalk-schema-0.5.20-23.el5sat.noarch


Expected results:
there is no conflict 

Additional info:
Comment 1 Milan Zazrivec 2010-12-07 07:49:37 EST
satellite.git SATELLITE-5.4: cbafbd0b8808ae50573f290b8cb02711f3b7f68b
Comment 3 Petr Sklenar 2010-12-08 03:49:19 EST
I can install rhn-upgrade-5.4.0.14-1.el5sat.noarch.rpm on updated sat530
--
passed
Comment 4 errata-xmlrpc 2010-12-13 09:31:24 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0973.html

Note You need to log in before you can comment on or make changes to this bug.