Bug 660711 - [abrt] openoffice.org-writer-1:3.3.0-15.2.fc14: atomic_exchange_and_add: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-writer-1:3.3.0-15.2.fc14: atomic_exchange_and_add: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 659394
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e41b77532e45ce4a64361b723ab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-07 16:34 UTC by Daniel Medianero
Modified: 2010-12-07 16:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-07 16:42:24 UTC


Attachments (Terms of Use)
File: backtrace (53.40 KB, text/plain)
2010-12-07 16:34 UTC, Daniel Medianero
no flags Details

Description Daniel Medianero 2010-12-07 16:34:04 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer '/home/dmedianero/Auditor\xc3\xadas/AGPD/2010-09-10-AGPD-v1.0_tecnico.docx'
component: openoffice.org
crash_function: atomic_exchange_and_add
executable: /usr/lib/openoffice.org3/program/swriter.bin
kernel: 2.6.35.6-48.fc14.i686.PAE
package: openoffice.org-writer-1:3.3.0-15.2.fc14
rating: 3
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291311520
uid: 500

How to reproduce
-----
1.
2.
3.
4

Comment 1 Daniel Medianero 2010-12-07 16:34:08 UTC
Created attachment 465269 [details]
File: backtrace

Comment 2 David Tardon 2010-12-07 16:42:24 UTC

*** This bug has been marked as a duplicate of bug 659394 ***


Note You need to log in before you can comment on or make changes to this bug.