Bug 660715 - [abrt] midori-0.2.8-1.fc14.1: __strcmp_sse42: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] midori-0.2.8-1.fc14.1: __strcmp_sse42: Process /usr/bin/midori was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 657683
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8e0fcc5d4594c91df6a356bf6da...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-07 16:44 UTC by Didi Hoffmann
Modified: 2010-12-07 22:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-07 22:56:23 UTC


Attachments (Terms of Use)
File: backtrace (65.67 KB, text/plain)
2010-12-07 16:44 UTC, Didi Hoffmann
no flags Details

Description Didi Hoffmann 2010-12-07 16:44:47 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: __strcmp_sse42
executable: /usr/bin/midori
kernel: 2.6.35.6-48.fc14.x86_64
package: midori-0.2.8-1.fc14.1
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: Added a new quick launch site
time: 1291740207
uid: 500

Comment 1 Didi Hoffmann 2010-12-07 16:44:50 UTC
Created attachment 465270 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-12-07 22:56:23 UTC
This looks the same as 657683. 

Moving over there.

*** This bug has been marked as a duplicate of bug 657683 ***


Note You need to log in before you can comment on or make changes to this bug.