Bug 660743 - FTBFS openvrml-0.18.6-4.fc14.1
FTBFS openvrml-0.18.6-4.fc14.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: 0xFFFF (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Braden McDaniel
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 12:49 EST by FTBFS
Modified: 2011-06-16 15:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-19 02:46:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (996.96 KB, text/plain)
2010-12-07 12:49 EST, FTBFS
no flags Details
build.log (534.56 KB, text/plain)
2010-12-07 12:49 EST, FTBFS
no flags Details
mock.log (881 bytes, text/plain)
2010-12-07 12:49 EST, FTBFS
no flags Details
root.log (1.48 MB, text/plain)
2010-12-07 12:49 EST, FTBFS
no flags Details
build.log (521.33 KB, text/plain)
2010-12-07 12:49 EST, FTBFS
no flags Details
mock.log (889 bytes, text/plain)
2010-12-07 12:49 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 12:49:40 EST
openvrml-0.18.6-4.fc14.1.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 12:49:44 EST
Created attachment 465318 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 12:49:45 EST
Created attachment 465319 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 12:49:47 EST
Created attachment 465320 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 12:49:49 EST
Created attachment 465321 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 12:49:51 EST
Created attachment 465322 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 12:49:52 EST
Created attachment 465323 [details]
mock.log


mock.log for x86_64
Comment 7 Steve Traylen 2011-04-18 14:55:24 EDT
Looks like an new version of OpenVRML release is now available with
support xulrunner 2 which is the problem here.

OpenVRML 0.18.7

OpenVRML 0.18.7 has been released. This release includes changes to build against XULRunner 2.0, project files for Visual C++ 2010, and minor bug fixes.

Note You need to log in before you can comment on or make changes to this bug.