Bug 660760 - FTBFS conglomerate-0.9.1-7.fc12
FTBFS conglomerate-0.9.1-7.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: conglomerate (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: José Matos
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 12:52 EST by FTBFS
Modified: 2011-06-16 15:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: conglomerate-0.9.1-9.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-15 13:32:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (871.81 KB, text/plain)
2010-12-07 12:52 EST, FTBFS
no flags Details
build.log (10.91 KB, text/plain)
2010-12-07 12:52 EST, FTBFS
no flags Details
mock.log (888 bytes, text/plain)
2010-12-07 12:52 EST, FTBFS
no flags Details
root.log (1.22 MB, text/plain)
2010-12-07 12:52 EST, FTBFS
no flags Details
build.log (11.18 KB, text/plain)
2010-12-07 12:52 EST, FTBFS
no flags Details
mock.log (896 bytes, text/plain)
2010-12-07 12:52 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 12:52:46 EST
conglomerate-0.9.1-7.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 12:52:49 EST
Created attachment 465411 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 12:52:50 EST
Created attachment 465412 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 12:52:51 EST
Created attachment 465413 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 12:52:54 EST
Created attachment 465414 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 12:52:55 EST
Created attachment 465415 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 12:52:56 EST
Created attachment 465416 [details]
mock.log


mock.log for x86_64
Comment 7 Fedora Update System 2011-03-15 13:26:54 EDT
conglomerate-0.9.1-9.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/conglomerate-0.9.1-9.fc15
Comment 8 José Matos 2011-03-15 13:32:09 EDT
The build for F-16 failed because of the boost-* dependencies failures at this moment. http://koji.fedoraproject.org/koji/taskinfo?taskID=2914205

It builds, install and runs perfectly in Fedora 15.
Comment 9 Fedora Update System 2011-03-20 23:31:33 EDT
conglomerate-0.9.1-9.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.