Bug 660802 - FTBFS tse3-0.3.1-5.fc12
FTBFS tse3-0.3.1-5.fc12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tse3 (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: David Cornette
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 13:00 EST by FTBFS
Modified: 2011-06-16 15:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.3.1-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-08 02:48:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (23.90 KB, text/plain)
2010-12-07 13:00 EST, FTBFS
no flags Details
build.log (9.12 KB, text/plain)
2010-12-07 13:00 EST, FTBFS
no flags Details
mock.log (856 bytes, text/plain)
2010-12-07 13:00 EST, FTBFS
no flags Details
root.log (35.52 KB, text/plain)
2010-12-07 13:00 EST, FTBFS
no flags Details
build.log (9.27 KB, text/plain)
2010-12-07 13:00 EST, FTBFS
no flags Details
mock.log (864 bytes, text/plain)
2010-12-07 13:00 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 13:00:35 EST
tse3-0.3.1-5.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:00:38 EST
Created attachment 465647 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:00:39 EST
Created attachment 465648 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:00:41 EST
Created attachment 465649 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:00:42 EST
Created attachment 465650 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:00:44 EST
Created attachment 465651 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:00:45 EST
Created attachment 465652 [details]
mock.log


mock.log for x86_64
Comment 7 Fedora Admin XMLRPC Client 2011-06-05 11:34:45 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 David Cornette 2011-06-05 21:07:24 EDT
The problem seems to be related to a change in grep's syntax with the update to 2.7.  It looks like a simple fix.
Comment 9 Orcan Ogetbil 2011-06-05 21:34:11 EDT
I think I fixed this one at some point. I forgot to mark the bug fixed. Please double check.
Comment 10 David Cornette 2011-06-08 02:48:11 EDT
Indeed, this was fixed in version 0.3.1-7.  Marking as fixed.

Note You need to log in before you can comment on or make changes to this bug.