Bug 660844 - FTBFS gedit-plugins-2.31.6-2.fc15
FTBFS gedit-plugins-2.31.6-2.fc15
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gedit-plugins (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 623308 (view as bug list)
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 13:08 EST by FTBFS
Modified: 2011-06-16 15:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-22 06:56:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (846.21 KB, text/plain)
2010-12-07 13:08 EST, FTBFS
no flags Details
build.log (8.77 KB, text/plain)
2010-12-07 13:08 EST, FTBFS
no flags Details
mock.log (972 bytes, text/plain)
2010-12-07 13:08 EST, FTBFS
no flags Details
root.log (1.14 MB, text/plain)
2010-12-07 13:08 EST, FTBFS
no flags Details
build.log (8.78 KB, text/plain)
2010-12-07 13:08 EST, FTBFS
no flags Details
mock.log (903 bytes, text/plain)
2010-12-07 13:08 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 13:08:26 EST
gedit-plugins-2.31.6-2.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:08:30 EST
Created attachment 465884 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:08:32 EST
Created attachment 465885 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:08:33 EST
Created attachment 465886 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:08:35 EST
Created attachment 465887 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:08:37 EST
Created attachment 465888 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:08:38 EST
Created attachment 465889 [details]
mock.log


mock.log for x86_64
Comment 7 Rakesh Pandit 2010-12-29 03:29:35 EST
*** Bug 623308 has been marked as a duplicate of this bug. ***
Comment 8 John (J5) Palmieri 2011-02-14 14:59:47 EST
Have we gotten this to build yet?  It is pointing to the wrong directories so the plugins do not show up in GEdit.  Note that I just built a new PyGObject in rawhide (and one is pending for F15) so this should all work now.
Comment 9 Alexander Kurtakov 2011-03-22 06:56:22 EDT
http://koji.fedoraproject.org/koji/buildinfo?buildID=232606
Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.