Bug 660897 - [abrt] gnash-1:0.8.8-4.fc13: lock: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] gnash-1:0.8.8-4.fc13: lock: Process /usr/bin/gtk-gnash was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 692779
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fca2df99b7dd1b21577e76acb8f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-07 18:17 UTC by Paul M. Summitt
Modified: 2011-04-07 10:45 UTC (History)
6 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:59:33 UTC


Attachments (Terms of Use)
File: backtrace (41.72 KB, text/plain)
2010-12-07 18:17 UTC, Paul M. Summitt
no flags Details


Links
System ID Priority Status Summary Last Updated
GNU Savannah 32579 None None None Never

Description Paul M. Summitt 2010-12-07 18:17:28 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://cdn.optmd.com/V2/73952/203826/mor_13fifty_v1_728x90_cas.swf?clickTAG=http%3A%2F%2Fc.casalemedia.com%2Fc%2F2%2F1%2F73952%2FaHR0cDovL3d3dy5yYXRlbWFya2V0cGxhY2UuY29tL2Zvcm1zL2Zvcm0uanNwP0FERUw9T3M0ZlZKMTlsU3d6QU9jJTJGek16JTJGQ2JtRFNJR012VEhVRzl1M0FpTFZqNWl2Tnl0SVJCMzI5V1dZZmhhVyUyQk8lMkZWc2pRZ2F5eCUyQnBDNFhJUnUwaXFYUW5nJTNEJTNEJlBJPWNhc2FsZV9yb25fbXJnXzcyOHg5MA%3D%3D -U http://sv.monkeybroker.net/mb/b?s=1524&w=728&h=90&wrap=iframe -x 83887713 -j 728 -k 90 -F 574:577 -P bgcolor=#FFFFFF -P height=90 -P loop=1 -P pluginspage=http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash -P quality=high -P src=http://cdn.optmd.com/V2/73952/203826/mor_13fifty_v1_728x90_cas.swf?clickTAG=http%3A%2F%2Fc.casalemedia.com%2Fc%2F2%2F1%2F73952%2FaHR0cDovL3d3dy5yYXRlbWFya2V0cGxhY2UuY29tL2Zvcm1zL2Zvcm0uanNwP0FERUw9T3M0ZlZKMTlsU3d6QU9jJTJGek16JTJGQ2JtRFNJR012VEhVRzl1M0FpTFZqNWl2Tnl0SVJCMzI5V1dZZmhhVyUyQk8lMkZWc2pRZ2F5eCUyQnBDNFhJUnUwaXFYUW5nJTNEJTNEJlBJPWNhc2FsZV9yb25fbXJnXzcyOHg5MA%3D%3D -P type=application/x-shockwave-flash -P width=728 -P wmode=transparent -
comment: I'm using firefox and this error keeps coming up.
component: gnash
crash_function: lock
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-61.fc13.i686
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1291743567
uid: 500

How to reproduce
-----
1. Something is happening in Firefox apparently.
2.
3.

Comment 1 Paul M. Summitt 2010-12-07 18:17:31 UTC
Created attachment 466164 [details]
File: backtrace

Comment 2 Paul M. Summitt 2011-01-08 17:54:06 UTC
Package: gnash-1:0.8.8-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
No idea

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:09:52 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-01-29 22:10:50 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Bastiaan Jacques 2011-02-17 12:20:29 UTC
Can't reproduce with Gnash master.

Comment 6 Hicham HAOUARI 2011-02-19 00:46:09 UTC
@Paul M. Summitt

Is this bug reproducible ?

Comment 7 Paul M. Summitt 2011-02-19 19:04:56 UTC
Package: gnash-1:0.8.8-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Just viewing pages in Firefox
2.
3.


Comment
-----
No idea.  It just happens.

Comment 8 Bastiaan Jacques 2011-02-23 13:27:22 UTC
I was able to reproduce the issue after repeated attempts. Thanks also to Hicham for pointing to the (hopefully) correct diagnosis.

Upstream bug https://savannah.gnu.org/bugs/index.php?32579

Comment 9 Hicham HAOUARI 2011-02-24 10:17:39 UTC
*** Bug 656431 has been marked as a duplicate of this bug. ***

Comment 10 Paul M. Summitt 2011-02-24 14:01:37 UTC
Package: gnash-1:0.8.8-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. unknown
2.
3.


Comment
-----
unknown cause

Comment 11 Fedora Update System 2011-03-13 16:53:10 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 12 Fedora Update System 2011-03-13 16:55:44 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 13 Fedora Update System 2011-03-13 16:58:14 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 14 Fedora Update System 2011-03-18 03:57:00 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 15 Fedora Update System 2011-03-19 02:14:56 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 16 Fedora Update System 2011-03-19 02:22:22 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 17 Fedora Update System 2011-03-27 19:24:34 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 18 Fedora Update System 2011-03-27 19:32:00 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 19 Hicham HAOUARI 2011-04-07 10:45:12 UTC

*** This bug has been marked as a duplicate of bug 692779 ***


Note You need to log in before you can comment on or make changes to this bug.