Bug 660898 - FTBFS OpenSceneGraph-2.8.3-5.fc15
FTBFS OpenSceneGraph-2.8.3-5.fc15
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: OpenSceneGraph (Show other bugs)
rawhide
i386 Linux
high Severity high
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 13:17 EST by FTBFS
Modified: 2011-06-16 15:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-07 22:29:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (912.68 KB, text/plain)
2010-12-07 13:17 EST, FTBFS
no flags Details
build.log (2.12 MB, text/plain)
2010-12-07 13:17 EST, FTBFS
no flags Details
mock.log (897 bytes, text/plain)
2010-12-07 13:17 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 13:17:38 EST
OpenSceneGraph-2.8.3-5.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:17:42 EST
Created attachment 466170 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:17:46 EST
Created attachment 466171 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:17:47 EST
Created attachment 466172 [details]
mock.log


mock.log for i386
Comment 4 Ralf Corsepius 2010-12-07 22:29:44 EST
Closing, can't reproduce.

Package builds fine in koji:
 http://koji.fedoraproject.org/koji/taskinfo?taskID=2650460

Note You need to log in before you can comment on or make changes to this bug.