This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 660913 - FTBFS pyxf86config-0.3.37-10.fc15
FTBFS pyxf86config-0.3.37-10.fc15
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pyxf86config (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 715915 (view as bug list)
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 13:20 EST by FTBFS
Modified: 2012-02-21 11:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 11:29:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (85.44 KB, text/plain)
2010-12-07 13:20 EST, FTBFS
no flags Details
build.log (15.73 KB, text/plain)
2010-12-07 13:20 EST, FTBFS
no flags Details
mock.log (894 bytes, text/plain)
2010-12-07 13:20 EST, FTBFS
no flags Details
root.log (134.33 KB, text/plain)
2010-12-07 13:20 EST, FTBFS
no flags Details
build.log (16.72 KB, text/plain)
2010-12-07 13:20 EST, FTBFS
no flags Details
mock.log (902 bytes, text/plain)
2010-12-07 13:20 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 13:20:27 EST
pyxf86config-0.3.37-10.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:20:30 EST
Created attachment 466251 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:20:31 EST
Created attachment 466252 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:20:33 EST
Created attachment 466253 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:20:34 EST
Created attachment 466254 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:20:35 EST
Created attachment 466255 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:20:37 EST
Created attachment 466256 [details]
mock.log


mock.log for x86_64
Comment 7 Adam Jackson 2011-08-02 17:41:44 EDT
*** Bug 715915 has been marked as a duplicate of this bug. ***
Comment 8 Adam Jackson 2012-02-21 11:29:45 EST
Dead package.

Note You need to log in before you can comment on or make changes to this bug.