Bug 660932 - FTBFS ser-0.9.6-18.fc12
FTBFS ser-0.9.6-18.fc12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ser (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 13:24 EST by FTBFS
Modified: 2012-07-06 18:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-06 18:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (253.01 KB, text/plain)
2010-12-07 13:24 EST, FTBFS
no flags Details
build.log (54.01 KB, text/plain)
2010-12-07 13:24 EST, FTBFS
no flags Details
mock.log (855 bytes, text/plain)
2010-12-07 13:24 EST, FTBFS
no flags Details
root.log (321.09 KB, text/plain)
2010-12-07 13:24 EST, FTBFS
no flags Details
build.log (53.08 KB, text/plain)
2010-12-07 13:24 EST, FTBFS
no flags Details
mock.log (940 bytes, text/plain)
2010-12-07 13:24 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 13:24:21 EST
ser-0.9.6-18.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:24:24 EST
Created attachment 466365 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:24:26 EST
Created attachment 466366 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:24:27 EST
Created attachment 466367 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:24:28 EST
Created attachment 466368 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:24:30 EST
Created attachment 466369 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:24:31 EST
Created attachment 466370 [details]
mock.log


mock.log for x86_64
Comment 7 Tom Lane 2011-03-23 20:14:57 EDT
I've confirmed that ser currently FTBFS, and also confirmed Kevin Kofler's suggestion that the problem is lack of a BuildRequires for flex-static.  Unfortunately I lack permission to push that fix into git, but please do so, and note that ser also needs to be rebuilt in dist-f15-mysql ASAP.
http://lists.fedoraproject.org/pipermail/devel/2011-March/149784.html

Note You need to log in before you can comment on or make changes to this bug.