Bug 660938 - FTBFS libghemical-2.99.1-16.fc14
FTBFS libghemical-2.99.1-16.fc14
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libghemical (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Carl Byington
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 13:25 EST by FTBFS
Modified: 2011-06-16 15:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-08 22:46:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (415.87 KB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
build.log (46.71 KB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
mock.log (890 bytes, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
root.log (579.44 KB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
build.log (44.75 KB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
mock.log (898 bytes, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 13:25:26 EST
libghemical-2.99.1-16.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:25:29 EST
Created attachment 466396 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:25:30 EST
Created attachment 466397 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:25:31 EST
Created attachment 466398 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:25:33 EST
Created attachment 466399 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:25:34 EST
Created attachment 466400 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:25:35 EST
Created attachment 466401 [details]
mock.log


mock.log for x86_64
Comment 7 Carl Byington 2010-12-08 22:46:05 EST
-lfl seems to be found now, 
http://koji.fedoraproject.org/koji/taskinfo?taskID=2653728
Building libghemical-2.99.1-17.fc14 for dist-f14-updates-candidate
seems to work.

Note You need to log in before you can comment on or make changes to this bug.