Bug 661025 - FTBFS libcaca-0.99-0.10.beta17.fc14
Summary: FTBFS libcaca-0.99-0.10.beta17.fc14
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: libcaca (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: F15FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-12-07 18:44 UTC by FTBFS
Modified: 2011-07-11 14:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-11 14:05:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (473.58 KB, text/plain)
2010-12-07 18:44 UTC, FTBFS
no flags Details
build.log (219.49 KB, text/plain)
2010-12-07 18:44 UTC, FTBFS
no flags Details
mock.log (895 bytes, text/plain)
2010-12-07 18:44 UTC, FTBFS
no flags Details
root.log (689.14 KB, text/plain)
2010-12-07 18:44 UTC, FTBFS
no flags Details
build.log (213.70 KB, text/plain)
2010-12-07 18:44 UTC, FTBFS
no flags Details
mock.log (903 bytes, text/plain)
2010-12-07 18:44 UTC, FTBFS
no flags Details

Description FTBFS 2010-12-07 18:44:37 UTC
libcaca-0.99-0.10.beta17.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-12-07 18:44:43 UTC
Created attachment 466876 [details]
root.log


root.log for i386

Comment 2 FTBFS 2010-12-07 18:44:44 UTC
Created attachment 466877 [details]
build.log


build.log for i386

Comment 3 FTBFS 2010-12-07 18:44:45 UTC
Created attachment 466878 [details]
mock.log


mock.log for i386

Comment 4 FTBFS 2010-12-07 18:44:47 UTC
Created attachment 466879 [details]
root.log


root.log for x86_64

Comment 5 FTBFS 2010-12-07 18:44:49 UTC
Created attachment 466880 [details]
build.log


build.log for x86_64

Comment 6 FTBFS 2010-12-07 18:44:50 UTC
Created attachment 466881 [details]
mock.log


mock.log for x86_64

Comment 7 Matthias Saou 2011-07-11 14:05:54 UTC
This seems to have been a temporary problem related to something else in the build system, since F14 and F15 builds I just tried worked fine.


Note You need to log in before you can comment on or make changes to this bug.