Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 661056 - FTBFS perl-POE-Component-Server-SOAP-1.14-4.fc14
Summary: FTBFS perl-POE-Component-Server-SOAP-1.14-4.fc14
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-POE-Component-Server-SOAP
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: F15FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-12-07 18:50 UTC by FTBFS
Modified: 2011-06-16 19:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-08 16:35:36 UTC
Type: ---


Attachments (Terms of Use)
root.log (191.14 KB, text/plain)
2010-12-07 18:50 UTC, FTBFS
no flags Details
build.log (8.41 KB, text/plain)
2010-12-07 18:50 UTC, FTBFS
no flags Details
mock.log (957 bytes, text/plain)
2010-12-07 18:50 UTC, FTBFS
no flags Details
root.log (202.09 KB, text/plain)
2010-12-07 18:50 UTC, FTBFS
no flags Details
build.log (8.47 KB, text/plain)
2010-12-07 18:50 UTC, FTBFS
no flags Details
mock.log (965 bytes, text/plain)
2010-12-07 18:50 UTC, FTBFS
no flags Details

Description FTBFS 2010-12-07 18:50:01 UTC
perl-POE-Component-Server-SOAP-1.14-4.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-12-07 18:50:04 UTC
Created attachment 467036 [details]
root.log


root.log for i386

Comment 2 FTBFS 2010-12-07 18:50:06 UTC
Created attachment 467037 [details]
build.log


build.log for i386

Comment 3 FTBFS 2010-12-07 18:50:07 UTC
Created attachment 467038 [details]
mock.log


mock.log for i386

Comment 4 FTBFS 2010-12-07 18:50:08 UTC
Created attachment 467039 [details]
root.log


root.log for x86_64

Comment 5 FTBFS 2010-12-07 18:50:09 UTC
Created attachment 467040 [details]
build.log


build.log for x86_64

Comment 6 FTBFS 2010-12-07 18:50:11 UTC
Created attachment 467041 [details]
mock.log


mock.log for x86_64

Comment 7 Ralf Corsepius 2010-12-08 16:35:36 UTC
Breakdown was caused by rawhide shipping an ancient perl-MooseX-POE package.

I just upgraded perl-MooseX-POE and the FTBFS vanished.


Note You need to log in before you can comment on or make changes to this bug.