Bug 661088 - FTBFS perl-File-Comments-0.07-7.fc14
FTBFS perl-File-Comments-0.07-7.fc14
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-File-Comments (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 13:55 EST by FTBFS
Modified: 2011-06-16 15:05 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-File-Comments-0.08-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-10 04:45:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (242.42 KB, text/plain)
2010-12-07 13:56 EST, FTBFS
no flags Details
build.log (11.62 KB, text/plain)
2010-12-07 13:56 EST, FTBFS
no flags Details
mock.log (909 bytes, text/plain)
2010-12-07 13:56 EST, FTBFS
no flags Details
root.log (273.16 KB, text/plain)
2010-12-07 13:56 EST, FTBFS
no flags Details
build.log (11.71 KB, text/plain)
2010-12-07 13:56 EST, FTBFS
no flags Details
mock.log (917 bytes, text/plain)
2010-12-07 13:56 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 13:55:57 EST
perl-File-Comments-0.07-7.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:56:00 EST
Created attachment 467216 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:56:01 EST
Created attachment 467217 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:56:02 EST
Created attachment 467218 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:56:03 EST
Created attachment 467219 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:56:05 EST
Created attachment 467220 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:56:06 EST
Created attachment 467221 [details]
mock.log


mock.log for x86_64
Comment 7 Paul Howarth 2010-12-09 17:22:43 EST
This FTBFS is due to an incompatibility between the module's test suite and HTML::Element 4.x in Rawhide (F14 has 3.23).

I have written a patch for the problem and submitted it upstream at https://rt.cpan.org/Public/Bug/Display.html?id=63788
Comment 8 Paul Howarth 2010-12-10 04:45:34 EST
Upstream has merged my patch and released version 0.08 containing the fix.

Note You need to log in before you can comment on or make changes to this bug.