Bug 661190 - [abrt] gnome-power-manager-2.32.0-3.fc14: handle_error: Process /usr/bin/gnome-power-manager was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-power-manager-2.32.0-3.fc14: handle_error: Process /usr/bin/gnom...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2d0042c906a8f916954b57c98e7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-08 04:00 UTC by Srinivas
Modified: 2011-11-15 12:55 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-15 12:55:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (18.52 KB, text/plain)
2010-12-08 04:00 UTC, Srinivas
no flags Details

Description Srinivas 2010-12-08 04:00:01 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: gnome-power-manager
comment: Just connecting to remote GDM on Fedora 14 using XDMPC settings.
component: gnome-power-manager
crash_function: handle_error
executable: /usr/bin/gnome-power-manager
kernel: 2.6.35.9-64.fc14.i686
package: gnome-power-manager-2.32.0-3.fc14
rating: 4
reason: Process /usr/bin/gnome-power-manager was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291780066
uid: 500

How to reproduce
-----
1. Configured GDM with XDMPC for remote Access on Fedora 14
2. From Windows 7 PC, using XMing X Server client - connected to Linux PC
3. On Successfull Connection - received this power manager crash

Linux PC: HP Pavilion s3100n PC, AMD 2.2GHz Dual Core, 1GB RAM
Rest all default settings for Power Management on PC

Comment 1 Srinivas 2010-12-08 04:00:03 UTC
Created attachment 467359 [details]
File: backtrace

Comment 2 Srinivas 2010-12-09 10:03:22 UTC
Package: gnome-power-manager-2.32.0-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Configured GDM with XDMPC for remote Access on Fedora 14
2. From Windows 7 PC, using XMing X Server client - connected to Linux PC
3. On Successfull Connection - received this power manager crash

Linux PC: HP Pavilion s3100n PC, AMD 2.2GHz Dual Core, 1GB RAM
Rest all default settings for Power Management on PC


Comment
-----
Just connecting to remote GDM on Fedora 14 using XDMPC settings.

Comment 3 Paul Suppo 2010-12-16 19:18:12 UTC
Package: gnome-power-manager-2.32.0-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I have no idea.
2.
3.

Comment 4 morgan read 2011-01-23 01:37:21 UTC
Package: gnome-power-manager-2.32.0-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I'm sorry I don't know - when I logged in there was a big red lolly-pop in the main-panel with an exclamation mark in it.  When I investigated it told me that gnome-power-manager had crashed...
2.
3.


Comment
-----
This machine runs all the time - so might have happened any time over the past weeks since last logging in

Comment 5 morgan read 2011-01-23 03:34:31 UTC
I've logged in since then (rebooted) and it seems to crash at login

Comment 6 kang.junghan 2011-01-27 07:27:05 UTC
Package: gnome-power-manager-2.32.0-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.특이사항 잘 모르겠습니다.
2.
3.

Comment 7 morgan read 2011-02-25 10:40:15 UTC
Package: gnome-power-manager-2.32.0-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. start gdm via xdmcp, xming
2. login to gnome session
3. auto bug report generated on apparent crash

Comment 8 Deepak Kumar Mishra 2011-03-27 18:02:11 UTC
Package: gnome-power-manager-2.32.0-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I Just logged in to system and this error came
2.
3.

Comment 9 Deepak Kumar Mishra 2011-03-31 19:43:43 UTC
Package: gnome-power-manager-2.32.0-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I logged in to gnome-session using Xming and immediately it crashed. I upgraded the package still this is happening
2.
3.


Comment
-----
configure the XMing and try to log in to linux using gnome-session

Comment 10 bugzilla 2011-04-03 15:18:53 UTC
Package: gnome-power-manager-2.32.0-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Not sure 
2. Unkown how or when 
3. Maybe using Xmanage to XP computer

Comment 11 Richard Hughes 2011-11-15 12:55:21 UTC
You need to either use F15 or F16 at this stage, sorry. Please re-open if it still happens in newer releases. Thanks.


Note You need to log in before you can comment on or make changes to this bug.