Bug 661292 - flex missing from br
Summary: flex missing from br
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openmpi
Version: 6.0
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Jay Fenlason
QA Contact: Petr Beňas
URL:
Whiteboard:
: 709247 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-08 13:24 UTC by Levente Farkas
Modified: 2015-01-04 23:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The line "BuildRequires: flex" was missing in the spec file. This caused the package build to fail unless flex was manually installed. This update adds the line to the spec file.
Clone Of:
Environment:
Last Closed: 2011-05-19 13:11:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:0590 0 normal SHIPPED_LIVE openmpi bug fix and enhancement update 2011-05-18 17:56:44 UTC

Description Levente Farkas 2010-12-08 13:24:00 UTC
building openmpi-1.4.1-4.3.el6.src.rpm in mock failed since the spec file do not have
BuildRequires: flex
but without it can not be build.

Comment 2 RHEL Program Management 2011-01-07 15:56:27 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 5 Petr Beňas 2011-03-09 13:41:56 UTC
Reproduced in openmpi-1.4.3-1.el6 and verified in openmpi-1.4.3-1.1.el6.

Comment 6 Eva Kopalova 2011-04-04 16:44:50 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The line "BuildRequires: flex" was missing in the spec file. This caused the package build to fail unless flex was manually installed. This update adds the line to the spec file.

Comment 7 errata-xmlrpc 2011-05-19 13:11:15 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0590.html

Comment 8 Jay Fenlason 2012-02-13 21:53:55 UTC
*** Bug 709247 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.