Bug 661391 - [abrt] gnash-1:0.8.8-4.fc13: arg: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] gnash-1:0.8.8-4.fc13: arg: Process /usr/bin/gtk-gnash was killed by si...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a560bf8acbcad9254fa664f3169...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-08 17:45 UTC by Paul M. Summitt
Modified: 2011-03-27 19:35 UTC (History)
5 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:59:37 UTC


Attachments (Terms of Use)
File: backtrace (8.87 KB, text/plain)
2010-12-08 17:45 UTC, Paul M. Summitt
no flags Details


Links
System ID Priority Status Summary Last Updated
GNU Savannah 32542 None None None Never

Description Paul M. Summitt 2010-12-08 17:45:19 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://cdn.eyewonder.com/100125/764535/1375446/toyota_island_160x600%20ew100.swf -U http://edge.buzzdock.com/sda/b/20100920/yl_160x600_home_www_facebook_com_left_20100104.htm?clientId=0A747824-C676-2AFC-4342-8B50642699D7 -x 83887068 -j 160 -k 600 -F 240:241 -P allowfullscreen=true -P allowscriptaccess=always -P base=http://cdn.eyewonder.com/100125/764535/1375446/ -P bgcolor=#FFFFFF -P 'flashvars=ewbase=http://cdn.eyewonder.com/100125/764535/1375446/&bwfile=bwtest.swf&creative=toyota_island_160x600 ew100.swf&vLength=&bw=56,90,135,300,450,600&buf=5,4,3,2,2,2&flv=&flvId=0&formatId=100&aInit=&vInit=&videoID=&videoPath=fms2.eyewonder/video/&executionId=1375446&adId=124960&adMode=stream&trkUrl=http://cdn.eyewonder.com/100125/&siteID=966&swfVersion=8&browserEngine=gecko&browserEngineVersion=1.9.2.12&opSys=linux&qaReportUUID=common&localConnectionUUID=1291566823781&uuid=1291566823781&offsetX=&offsetY=&guid=$y5pqoeMB48PRpZIIzoL3Y&clickTagPrepend=http%3A//ads.specificmedia.com/click/v%3D5%3Bm%3D2%3Bl%3D15804%3Bc%3D112756%3Bb%3D681564%3Bp%3Dui%253D5vOBaWUbcEM3XC%253Btr%253DZ9ZOmC19JcH%253Btm%253D0-0%3Bts%3D20101205113341%3Bdct%3D%5Bewclickthru%5D&streamServer=eyewond.fcod.llnwd.net&streamAppName=a119/o1&streamMode=0&clickTag1=http%3A%2F%2Fads.specificmedia.com%2Fclick%2Fv%3D5%3Bm%3D2%3Bl%3D15804%3Bc%3D112756%3Bb%3D681564%3Bp%3Dui%253D5vOBaWUbcEM3XC%253Btr%253DZ9ZOmC19JcH%253Btm%253D0-0%3Bts%3D20101205113341%3Bdct%3Dhttp%3A%2F%2Fad.doubleclick.net%2Fjump%2FN2724.Specific_Media%2FB4897715.14%3Bsz%3D1x1%3Bpc%3D%5BTPAS_ID%5D%3Bord%3D1291566823766' -P height=600 -P id=ewembed1375446 -P name=ewad1375446 -P pluginspage=http://adobe.com/go/getflashplayer -P quality=high -P 'src=http://cdn.eyewonder.com/100125/764535/1375446/toyota_island_160x600 ew100.swf' -P 'style=position: relative; top: 0px; left: 0px;' -P type=application/x-shockwave-flash -P width=160 -P wmode=opaque -
component: gnash
crash_function: arg
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-61.fc13.i686
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1291830264
uid: 500

How to reproduce
-----
1.  using Firefox
2.
3.

Comment 1 Paul M. Summitt 2010-12-08 17:45:23 UTC
Created attachment 467537 [details]
File: backtrace

Comment 2 Paul M. Summitt 2011-01-19 17:07:56 UTC
Package: gnash-1:0.8.8-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Unknown

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:09:54 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-01-29 22:10:52 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Bastiaan Jacques 2011-02-17 12:19:10 UTC
Can't reproduce with Gnash master.

Comment 6 Paul M. Summitt 2011-03-11 18:33:45 UTC
Package: gnash-1:0.8.8-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. unknown
2.
3.

Comment 7 Fedora Update System 2011-03-13 16:53:15 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 8 Fedora Update System 2011-03-13 16:55:48 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 9 Fedora Update System 2011-03-13 16:58:19 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 10 Fedora Update System 2011-03-18 03:57:06 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2011-03-19 02:15:00 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 12 Fedora Update System 2011-03-19 02:22:27 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 13 Fedora Update System 2011-03-27 19:24:39 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2011-03-27 19:32:11 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.