Bug 661477 - pyPdf-1.13 is available
Summary: pyPdf-1.13 is available
Keywords:
Status: CLOSED DUPLICATE of bug 660139
Alias: None
Product: Fedora
Classification: Fedora
Component: pyPdf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Felix Schwarz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-08 19:45 UTC by Upstream Release Monitoring
Modified: 2010-12-08 21:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-08 21:03:43 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-12-08 19:45:55 UTC
Latest upstream release: 1.13
Current version in Fedora Rawhide: 1.12
URL: http://pybrary.net/pyPdf/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Felix Schwarz 2010-12-08 21:03:43 UTC

*** This bug has been marked as a duplicate of bug 660139 ***


Note You need to log in before you can comment on or make changes to this bug.