Bug 661519 - newly created Dashboard's edit controls are not displayed immediately after the dashboard is created
Summary: newly created Dashboard's edit controls are not displayed immediately after t...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: RHQ Project
Classification: Other
Component: Core UI
Version: 4.0.0.B02
Hardware: Unspecified
OS: Unspecified
low
medium vote
Target Milestone: ---
: ---
Assignee: Jay Shaughnessy
QA Contact: Corey Welton
URL:
Whiteboard:
Depends On:
Blocks: rhq4
TreeView+ depends on / blocked
 
Reported: 2010-12-08 21:56 UTC by Ian Springer
Modified: 2013-08-06 00:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Ian Springer 2010-12-08 21:56:23 UTC
When I click the New Dashboard button, a new dashboard is created along with a corresponding tab. That tab is also auto-selected. However, the tab has no content - in order to get the edit controls to appear so I can start adding portlets to the dashboard, I have to first click the View Mode button and then click the Edit Mode button. This should not be necessary.

Comment 1 Jay Shaughnessy 2011-02-22 17:08:01 UTC
fixed

Comment 2 Mike Foley 2011-04-21 18:33:44 UTC
verified this is fixed.  when creating a new dashboard a new tab is created, the new tab is autoslecected, and it is in edit mode ready to add new portlets.  looks good to me.

Comment 3 Corey Welton 2011-05-24 01:13:17 UTC
Bookkeeping - closing bug - fixed in recent release.

Comment 4 Corey Welton 2011-05-24 01:13:17 UTC
Bookkeeping - closing bug - fixed in recent release.

Comment 5 Corey Welton 2011-05-24 01:13:17 UTC
Bookkeeping - closing bug - fixed in recent release.


Note You need to log in before you can comment on or make changes to this bug.