Bug 661557 - [abrt] mutter-2.31.5-3.fc14: __libc_message: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] mutter-2.31.5-3.fc14: __libc_message: Process /usr/bin/mutter was kill...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fe5f9203d0daffb37032502a216...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-08 23:49 UTC by Jeffrey C. Ollie
Modified: 2011-03-26 14:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-26 14:25:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (93.61 KB, text/plain)
2010-12-08 23:49 UTC, Jeffrey C. Ollie
no flags Details

Description Jeffrey C. Ollie 2010-12-08 23:49:13 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: __libc_message
executable: /usr/bin/mutter
kernel: 2.6.36.1-11.fc15.x86_64
package: mutter-2.31.5-3.fc14
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: Logging in
time: 1291851698
uid: 500

Comment 1 Jeffrey C. Ollie 2010-12-08 23:49:17 UTC
Created attachment 467627 [details]
File: backtrace

Comment 2 Owen Taylor 2011-03-26 14:25:55 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.