Bug 66156 - ping block with option -c if the host dont' respond
ping block with option -c if the host dont' respond
Status: CLOSED DUPLICATE of bug 62125
Product: Red Hat Linux
Classification: Retired
Component: iputils (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-05 11:19 EDT by Need Real Name
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-05 11:19:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-06-05 11:19:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ping -c 1 <ip address that does not reply>
2.
3.
	

Actual Results:  ping only exit if host reply...

Expected Results:  After some time it should exit, not waiting for a reply 
forever!

Additional info:
Comment 1 Phil Knirsch 2002-06-18 07:39:19 EDT

*** This bug has been marked as a duplicate of 62125 ***

Note You need to log in before you can comment on or make changes to this bug.