Bug 661599 - IPA Gothic font in Gedit shows characters without underline.
IPA Gothic font in Gedit shows characters without underline.
Status: CLOSED DUPLICATE of bug 522648
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-09 01:28 EST by Kenichi Takemura
Modified: 2014-08-04 18:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-09 03:07:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenichi Takemura 2010-12-09 01:28:44 EST
Description of problem:

I change font to IPA Gothic in gedit and type Japanese characters but underline does not show with characters. I tried this in Kwrite with IPA Gothic font but it's working.

Version-Release number of selected component (if applicable):
ibus-anthy-1.2.5-1.fc14.x86_64
ipa-gothic-fonts-003.02-5.fc14.noarch
How reproducible:
always

Steps to Reproduce:
1. Install ipa-gothic-fonts
2. Open gedit and turn ibus on with Japanese input method
3. Type some characters
  
Actual results:
Underline does not show up.

Expected results:
Underline is expected

Additional info:
Comment 1 Akira TAGOH 2010-12-09 03:07:52 EST
This is a known issue.

*** This bug has been marked as a duplicate of bug 522648 ***

Note You need to log in before you can comment on or make changes to this bug.