Bug 661620 - don't package INSTALL
Summary: don't package INSTALL
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: etckeeper
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Thomas Moschny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-09 08:48 UTC by Rahul Sundaram
Modified: 2011-01-03 12:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-03 12:26:40 UTC
Type: ---


Attachments (Terms of Use)

Description Rahul Sundaram 2010-12-09 08:48:21 UTC
Description of problem:

Really serves no purpose to package it

$ rpm -qd etckeeper
/usr/share/doc/etckeeper-0.50/GPL
/usr/share/doc/etckeeper-0.50/INSTALL
/usr/share/doc/etckeeper-0.50/README
/usr/share/doc/etckeeper-0.50/TODO
/usr/share/man/man8/etckeeper.8.gz

Comment 2 Thomas Moschny 2011-01-03 12:26:40 UTC
Fixed in etckeeper-0.51-1.fc15.


Note You need to log in before you can comment on or make changes to this bug.