Bug 66165 - Installaiton hangs on Compaq Proliant 1850R
Installaiton hangs on Compaq Proliant 1850R
Status: CLOSED DUPLICATE of bug 64827
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-05 13:18 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-12 19:33:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-06-05 13:18:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Tried on machines with updated and non-updates firmware.
Tried all combinations of "lowres nofb text expert dd"
Kernel boots, and tried all types of installation methods (cd-rom, nfs, http, ftp).
Load scsi and network drivers (tried with onboard tlan and with an additional
intel (eepro100) card).
Mounts install media.
Begins with message: "Running anaconda - please wait ..."
(sometimes probes monitor and video card)
Machine is then hung, and can't switch to virtual consoles to see if there are
any messages that could explain why.
Have tried install via serial and standard kvm methods with same result.
Have submitted a help request on this 
"Red Hat Service Request 207142"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Explained in the above summary
2.
3.
	

Actual Results:  Machine is hung, and can't switch to virtual consoles to see
what's going on.

Expected Results:  gone on to second stage installation ...

Additional info:

I wish there was more information, but the only thing is:
"Running anaconda - please wait ..."
Comment 1 Michael Fulbright 2002-06-06 11:46:42 EDT
If you hit alt-f3 and alt-f4, what are the last few lines of text on each?
Comment 2 Need Real Name 2002-06-06 13:15:57 EDT
Okay, so remember that switching amongst virtual consoles does not work because
everything is hung, but if I switch to the virtual console just before:
"Running anaconda - please wait ..."
I get on the first attemtp to F3 console:
"module(s) jfs xfs lvm-mod not found
...
load module set done"
Then I reboot and get to the same step again and see on the F4 console:
"<6> Journaled Block Deveice driver loaded"
So it looks normal but everything is hung.  I tried with a beta (rh73.90) that I
got from an internal source from hp and got the same problem.  The node _will_
install when trying rh7.2 tho.
---
Christopher D. Maestas
Compaq Federal, LLC (part of the new HP)
Sandia National Laboratories
Comment 3 bill@Freightgate 2002-06-12 19:33:23 EDT
There is already a bugzila case that addresses this EXACT problem.
Go To BUG# 64827 and you'll see that there's a fix.  Download the correct 
attachment on a blank ext2 formatted disk and follow the rest of the 
instructions as stated by the folks who wrote them.  I know that it worked for
me and if it works for me it can work for anyone.  Remember to first install 
the latest ROMPAQ.
Regards,
bill
(C)2002 Freightgate, Inc.
Comment 4 Jeremy Katz 2002-06-21 16:40:50 EDT

*** This bug has been marked as a duplicate of 64827 ***

Note You need to log in before you can comment on or make changes to this bug.