Bug 661752 - [abrt] gedit-2:2.30.4-1.fc14: gtk_file_system_model_sort: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.30.4-1.fc14: gtk_file_system_model_sort: Process /usr/bin/ge...
Status: CLOSED DUPLICATE of bug 603781
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:a91e566aeb7ebd048ec6f4113b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-09 10:37 EST by Anne Ghisla
Modified: 2011-01-03 03:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-03 03:21:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (25.86 KB, text/plain)
2010-12-09 10:37 EST, Anne Ghisla
no flags Details

  None (edit)
Description Anne Ghisla 2010-12-09 10:37:01 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gtk_file_system_model_sort
executable: /usr/bin/gedit
kernel: 2.6.35.6-48.fc14.x86_64
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291908891
uid: 500

How to reproduce
-----
1. open gedit and click Open. Browse to a folder where there is at least a text file
2. Open one of the files in that folder with vi, while the gedit browse window is opened
3. save edits in vi
4. gedit crashes.
Comment 1 Anne Ghisla 2010-12-09 10:37:04 EST
Created attachment 467769 [details]
File: backtrace
Comment 2 David Tardon 2011-01-03 03:21:17 EST

*** This bug has been marked as a duplicate of bug 603781 ***

Note You need to log in before you can comment on or make changes to this bug.