Bug 661830 - RHSM gui main window has no border, not resizable, limited movement
Summary: RHSM gui main window has no border, not resizable, limited movement
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Bryan Kearney
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks: Entitlement-Beta
TreeView+ depends on / blocked
 
Reported: 2010-12-09 18:38 UTC by Jeff Weiss
Modified: 2014-11-09 22:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
RHEL6, "Assistive Technologies" enabled
Last Closed: 2011-05-19 13:38:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:0611 normal SHIPPED_LIVE new package: subscription-manager 2011-05-18 17:56:21 UTC

Description Jeff Weiss 2010-12-09 18:38:43 UTC
Description of problem:
The main gui window is not resizable.  in order to move it you have to drag your mouse more than 50% across the screen before the window will move at all.  The normal window decorations do not show up, there is no border at bottom-right to resize the window.  The Maximize button in the title bar does not work.

Version-Release number of selected component (if applicable):
subscription-manager-0.93.3-1.git.0.a79d99d.fc14.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 James Bowes 2010-12-13 20:33:08 UTC
the window seems to be wider than a 1024x768 screen, which is giving metacity problems. allow the window to be smaller than that.

Comment 3 James Bowes 2011-01-17 13:40:26 UTC
default window size is now 640x460, this should fix it up.

Comment 5 J.C. Molet 2011-01-20 20:29:28 UTC
subscription-manager-0.93.13-1.git.6.1cac2dd.el6.x86_64
subscription-manager-firstboot-0.93.13-1.git.6.1cac2dd.el6.x86_64
subscription-manager-gnome-0.93.13-1.git.6.1cac2dd.el6.x86_64


Tested in above version.  Window is smaller and is responsive to resize above 640x460.

Comment 6 errata-xmlrpc 2011-05-19 13:38:07 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0611.html


Note You need to log in before you can comment on or make changes to this bug.