Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 661856 - Test case failure: Connecting an external display as a clone of built-in display on Lenovo T410
Summary: Test case failure: Connecting an external display as a clone of built-in disp...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810
Version: 5.6
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-09 19:41 UTC by Vasiliy Sharapov
Modified: 2012-04-18 14:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Lenovo T410
Last Closed: 2012-04-18 14:28:05 UTC
Target Upstream Version:


Attachments (Terms of Use)
xorg.conf (802 bytes, text/plain)
2010-12-14 22:33 UTC, Vasiliy Sharapov
no flags Details
Xorg.0.log (47.89 KB, text/plain)
2010-12-14 22:33 UTC, Vasiliy Sharapov
no flags Details

Description Vasiliy Sharapov 2010-12-09 19:41:14 UTC
Filed from caserun

Version-Release number of selected component (if applicable):
RHEL5.6-Client-20101124.0

Steps to Reproduce: 

 1. Plug an external display into the port for it on the laptop you are
    testing.
 2. If the laptop has a video hotkey, press it. Otherwise, open a terminal and
    execute: "xrandr"



Actual results: 
Screen goes blank (backlight comes back on in a moment).
External monitor is blank, 
I get a Message from syslogd@ - kernel: Disabling IRQ #58

Expected results:
Both displays should show the same thing, should show the entire desktop area,
and should not be corrupted.

Additional information:
Shutting the machine down via SSH makes a corrupt image on the laptop display sometimes. It looks as the console should when shutting down, but the characters are fuzzy, and don't print past a certain vertical ~3/4 of the way down the screen, causing horizontal lines past that vertical at the pixels that are lit on that vertical.

Comment 2 Vasiliy Sharapov 2010-12-14 22:33:19 UTC
Created attachment 468721 [details]
xorg.conf

Comment 3 Vasiliy Sharapov 2010-12-14 22:33:38 UTC
Created attachment 468722 [details]
Xorg.0.log

Comment 4 RHEL Program Management 2011-05-31 14:38:24 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 5 Adam Jackson 2012-04-18 14:28:05 UTC
No further hardware enablement updates are planned for RHEL5's X stack.  If this problem still occurs in RHEL6, please update the affected product version and reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.