Bug 661862 - [abrt] gnome-screensaver-2.91.2-1.fc15: Process /usr/libexec/gnome-screensaver/popsquares was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.91.2-1.fc15: Process /usr/libexec/gnome-screensave...
Status: CLOSED DUPLICATE of bug 659942
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:414b96914003c08d241bb216643...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-09 15:09 EST by luigi votta
Modified: 2015-01-14 18:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-09 15:41:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.90 KB, text/plain)
2010-12-09 15:09 EST, luigi votta
no flags Details

  None (edit)
Description luigi votta 2010-12-09 15:09:23 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver/popsquares
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver/popsquares
kernel: 2.6.36.1-11.fc15.i686.PAE
package: gnome-screensaver-2.91.2-1.fc15
reason: Process /usr/libexec/gnome-screensaver/popsquares was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1291925197
uid: 500

comment
-----
At screensaver start the sistem hangs.

How to reproduce
-----
1. Navigate through the screensaver themes
Comment 1 luigi votta 2010-12-09 15:09:25 EST
Created attachment 467835 [details]
File: backtrace
Comment 2 luigi votta 2010-12-09 15:41:17 EST

*** This bug has been marked as a duplicate of bug 659942 ***

Note You need to log in before you can comment on or make changes to this bug.