Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 661897 - [abrt] nautilus-2.32.2-1.fc14: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.2-1.fc14: gdu_device_get_object_path: Process /usr/bin/n...
Keywords:
Status: CLOSED DUPLICATE of bug 650380
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2440c1b49fe95d7ee47c82627ef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-09 22:16 UTC by Adam Royal
Modified: 2015-03-03 22:56 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-20 18:36:57 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.99 KB, text/plain)
2010-12-09 22:16 UTC, Adam Royal
no flags Details

Description Adam Royal 2010-12-09 22:16:57 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
kernel: 2.6.35.9-64.fc14.x86_64
package: nautilus-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291922160
uid: 500

How to reproduce
-----
1. Copy files from external drive to local drive
2. Eject external drive
3.

Comment 1 Adam Royal 2010-12-09 22:16:59 UTC
Created attachment 467861 [details]
File: backtrace

Comment 2 David M. 2010-12-20 07:05:13 UTC
Package: nautilus-2.32.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. connect kindle DX
2. Eject Kindle DX
3.

Comment 3 David M. 2010-12-29 19:15:40 UTC
Package: nautilus-2.32.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Inserted Kindle DX
2. Ejected Kindle DX
3.


Comment
-----
Seems to only happen sometimes.  About one out of every five times.

Comment 4 Pat McClung 2010-12-30 20:12:35 UTC
Package: nautilus-2.32.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
gggg

Comment 5 Michael Schwendt 2011-02-20 18:36:57 UTC

*** This bug has been marked as a duplicate of bug 650380 ***


Note You need to log in before you can comment on or make changes to this bug.